---
title: "Acronis Storage: \"Free storage space check result: -5 (No space/quota exceeded while local file io)\" error"
description: "Backup or storage migration fails. In Acronis Backup Gateway logs, you see this error: 30-08-17 23:18:12.202 fes_statvfs: '/mnt/vstorage/vols/acronis-backup/storage': {.frsize = 4096, .blocks = 105684"
---

[Skip to content](https://knowledge-base.acsupport.cloud/en/knowledge/acronis-storage-free-storage-space-check-result-5-no-space/quota-exceeded-while-local-file-io-error#main-content)

- [English](https://knowledge-base.acsupport.cloud/en/knowledge/acronis-storage-free-storage-space-check-result-5-no-space/quota-exceeded-while-local-file-io-error)
- [Español](https://knowledge-base.acsupport.cloud/knowledge/acronis-almacenamiento-libre-resultado-espacio-cheque-de-almacenamiento-5-no-hay-espacio-/-cuota-superó-mientras-io-archivo-local-error-1)

English

Show submenu for translations

[Submit a request](https://knowledge-base.acsupport.cloud/en/knowledge/kb-tickets/new?hsLang=en) [Customer portal](https://support-portal.acsupport.cloud/portal?hsLang=en)

![Advanced\_Cloud\_Support\_Portal](https://knowledge-base.acsupport.cloud/hs-fs/hubfs/Premier-Cloud-Support-PNG_Logo_color.png?width=500&height=500&name=Premier-Cloud-Support-PNG_Logo_color.png)

- [Portal del cliente | Support](https://support-portal.acsupport.cloud/portal?offset=0)
- [Base conocimientos | Knowledge](https://knowledge-base.acsupport.cloud/knowledge)

Open main navigation

Close main navigation

- [Portal del cliente | Support](https://support-portal.acsupport.cloud/portal?offset=0)
- [Base conocimientos | Knowledge](https://knowledge-base.acsupport.cloud/knowledge)
- - [English](https://knowledge-base.acsupport.cloud/en/knowledge/acronis-storage-free-storage-space-check-result-5-no-space/quota-exceeded-while-local-file-io-error)
    - [Español](https://knowledge-base.acsupport.cloud/knowledge/acronis-almacenamiento-libre-resultado-espacio-cheque-de-almacenamiento-5-no-hay-espacio-/-cuota-superó-mientras-io-archivo-local-error-1)

  English
  
  Show submenu for translations
- [Submit a request](https://knowledge-base.acsupport.cloud/en/knowledge/kb-tickets/new)
- [Customer portal](https://support-portal.acsupport.cloud/portal)
- [Go to Intcomex Cloud](https://cloud.intcomex.com/)

[Go to Intcomex Cloud](https://cloud.intcomex.com/)

 Hello, How can we help you?

- There are no suggestions because the search field is empty.

1. [Knowledge Base](https://knowledge-base.acsupport.cloud/en/knowledge?hsLang=en)
2. [Acronis](https://knowledge-base.acsupport.cloud/en/knowledge/acronis?hsLang=en)
3. [Acronis Storage](https://knowledge-base.acsupport.cloud/en/knowledge/acronis?hsLang=en#acronis-storage)

# Acronis Storage: "Free storage space check result: -5 (No space/quota exceeded while local file io)" error

#### Symptoms

Backup or storage migration fails.

In Acronis Backup Gateway logs, you see this error:

*30-08-17 23:18:12.202 fes\_statvfs: '/mnt/vstorage/vols/acronis-backup/storage': {.frsize = 4096, .blocks = 1056846570, .bfree = 50127292}*  
*30-08-17 23:18:12.202 sess#407.req#16547: failed: free storage space check result: -5 (No space/quota exceeded while local file io)*  
*30-08-17 23:18:12.202 sess#407.req#16547: completed with err = -5 (No space/quota exceeded while local file io)*

#### Cause

Your storage is running out of space.

You can check space utilization with the df command:

*\[[root@node](mailto:root@node)-1 ~\]# **df -h***

*Filesystem                   Size  Used Avail Use% Mounted on*

*.....*

*vstorage://support           590G  566G23.6G   **96%** /mnt/vstorage*

 

If there is less than 5% of free space, all write operations are blocked.

In case you are running Acronis Storage migration, if there is less than 10% of free space on your storage, migration is suspended. 

#### Solution

Free up space in your storage or expand it:

- [how to expand storage](https://dl.acronis.com/u/storage2/html/AcronisStorage_2_admins_guide_en-US/managing-acronis-storage/creating-acronis-storage-clusters.html#adding-nodes-to-cluster)
- [how to check for incomplete backups and delete them](https://kb.acronis.com/content/59015)
- [how to delete backups](https://www.acronis.com/support/documentation/Acronis_Backup_Cloud/#35683.html)

- [Microsoft](https://knowledge-base.acsupport.cloud/en/knowledge/microsoft?hsLang=en#main-content)

    - [Microsoft 365](https://knowledge-base.acsupport.cloud/en/knowledge/microsoft?hsLang=en#microsoft-365)
    - [Microsoft Software Perpetuo](https://knowledge-base.acsupport.cloud/en/knowledge/microsoft?hsLang=en#microsoft-software-perpetuo)
- [Acronis](https://knowledge-base.acsupport.cloud/en/knowledge/acronis?hsLang=en#main-content)

    - [Acronis Storage](https://knowledge-base.acsupport.cloud/en/knowledge/acronis?hsLang=en#acronis-storage)
- [ICP Intcomex Cloud Platform](https://knowledge-base.acsupport.cloud/en/knowledge/icp-intcomex-cloud-platform?hsLang=en#main-content)

    - [Generalities](https://knowledge-base.acsupport.cloud/en/knowledge/icp-intcomex-cloud-platform?hsLang=en#generalities)
- [Letsignit](https://knowledge-base.acsupport.cloud/en/knowledge/letsignit?hsLang=en)

- [Portal del cliente | Support](https://support-portal.acsupport.cloud/portal?offset=0)
- [Base conocimientos | Knowledge](https://knowledge-base.acsupport.cloud/knowledge)

[![Chill listening crop-3](https://knowledge-base.acsupport.cloud/hs-fs/hubfs/Premier-Cloud-Support-PNG_Logo_color.png?width=21&height=24&name=Premier-Cloud-Support-PNG_Logo_color.png "Chill listening crop-3")](https://support-portal.acsupport.cloud/portal?hsLang=en)

Advanced Cloud Support. All rights reserved. 2023.

Copyright © 2026, Intcomex